Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently got interested in Ubuntu and already read allot about it in the internet and a book i bought and decided to install it today.

I downloaded the version 12.04 64 bit and tried to install it by booting up the disc, but i couldn't even access the menu or anything because it would just crash, trying to show a menu. I downloaded the 32 bit but same thing happened and searched for other alternatives. I installed it via alternative way (the one with a simple GUI) and it was successful but when i try to access the partition with the OS it still crashes right there. I'm guessing its the video card and i search online and try different commands, but for some reason they are unsuccessful.

My PC Specs are: Asus M4A89GTD-Pro

Phenom x4 unlocked 5 cores at 4GHZ

6Gb of Kingston Memory

AMD Radeon Hd 6790

If you need addition details please ask.

Im sorry if its a stupid question, i am new to the operating system and learning. Thank you for your support.

EDIT: here is the image I get every time it gets near a GUI when installing or alredy installed

enter image description here

share|improve this question

It's your gfx card. Mine did the same thing for the longest time. Go to get your driver, put it on a usb, reboot in recovery mode and try installing it from cli. If you need any help just ask (I'm a little busy at work right now or I would post more) Just make sure when you're done you run update-initramfs -u -k all

Good Luck!

share|improve this answer
Thank you! I will try this and let you know if it worked – Gabriel Rompf Apr 27 '12 at 3:38

when you try to boot into it your doing it from the grub boot menu, right? looks somewhat like this. enter image description here

share|improve this answer
Yeah its got the grub boot menu but mine only has ubuntu, ubuntu (recovery) and windows 7 – Gabriel Rompf Apr 27 '12 at 3:36
I guess if all else fails delete the partition and try again. Did you change your bios setting to boot from cd/dvd? you have to move cd/dvd to the top level, then you can boot from a disc. make sure your computer runs 64 or 32 bit. If you don't know how to boot into the bios google it for your specific computer. – czifro Apr 27 '12 at 3:51

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.