Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

the exit, minimize, and window size buttons are gone (for ubuntu main programs) in the top left of screen and the entire black bar with the buttons when in windowed mode is gone.

enter image description here

enter image description here

share|improve this question
up vote 1 down vote accepted

Make sure Compiz is decorating the windows.

1) Install Compiz Settings Manager,

2) Open ccsm (Alt + F2 and type ccsm and hit Enter)

3) Got to "Effects" and check "Window Decoration":

enter image description here

share|improve this answer
thanks installing the manager worked! – Alex Apr 27 '12 at 1:17
Great to know that :-) – desgua Apr 27 '12 at 1:18

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.