Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just to let you know before reading this. I am a complete Ubuntu noob.

After installing Ubuntu 12.04 I installed the Nvidia driver. It asked to be rebooted, so I did so. Now when I power up my monitor says 'Out of Range'.

I can get the terminal using Ctrl+Alt+F1 while it says 'Out of Range'. I've logged in through the terminal and I've tried typing the xrandr command thing but it says 'Can't open display'.

Also, every so often in the terminal it says something like this...

[  ###.######] sd #:#:#:#: [sbd] Assuming drive cache: write through
[  ###.######] sd #:#:#:#: [sbd] Asking for cache data failed

^ Not sure if that has anything to do with it.

Anyway, I appreciate any help. Thanks!

share|improve this question
    
Have you solved this problem? I"m experiencing the same issue with my MythTV setup connected to my Samsung HDTV. –  Kit Roed May 7 '12 at 21:20
add comment

1 Answer

First possibility: Try do uninstall the Nvidia driver from the terminal, boot into your system without the drivers and then reinstall the driver from jocke-gtk.

Second:
http://www.nvidia.com/object/unix.html
1. Choose your architecture
2. Download the file
3. chmod +x nvidia_driver_file_which_you downloaded
4. exit X
5. su
6. ./nvidia_driver_file_which_you_downloaded

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.