Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I have a Visio 19" t.v that I am using as a high-def monitor. I am using a PCI graphics card (EVGA GeForce 8400 GS). I am using an HDMI cable to transmit the display. I have already checked and updated propriety drivers (got the NVIDIA drivers from the propriety driver option in the System Settings). The problem is: about half a centimeter is cut off of the top and bottom of the screen, a good centimeter is cut off both right and left sides. In addition to it being to "zoomed in" the quality of the image is not very good. Image doesn't look sharp or crisp at all. Colors are dull and nothing is overly vibrant, poor picture quality in general. Here's the catch...this exact t.v monitor and the graphics card worked GREAT on Ubuntu 11.10, but ever since I upgraded to 12.04 the display has been crappy. In Display under System Settings it shows the display as "unknown" and the resolution is set to the maximum (1280 X 720). Also, I went into my monitor's settings and ensured that the vertical and horizontal position/sizes were not increased or dis-positioned to create this "zoomed in" effect. Any help is MUCH appreciated! Thanks, Preston.

share|improve this question

marked as duplicate by Luis Alvarado Apr 3 '13 at 13:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

up vote 4 down vote accepted

Check your nvidia settings configuration utility (IIRC nvidia-setting) and look for an overscan option. This sounds very much like overscan.

enter image description here

share|improve this answer
You may also need to see if Overscan/Underscan or HDMI-Scan settings of your TV are appropriate. – Takkat Apr 26 '12 at 20:07
It was, just typed "nvidia" in the dash home search menu and it was under my monitor's display settings. Thank you tgm4883 and Takkat! – Preston Zacharias Apr 26 '12 at 20:16

Not the answer you're looking for? Browse other questions tagged or ask your own question.