Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to Xubuntu 12.4 through the update manager. Everything works fine except that many windows and menus (Ubuntu Software Center,Transmission properties etc) apear in pale grey with white fonts. For examle, it's impossible to read n change properties on Transmission. Titles apear excellently, the rest is really hard to read: white text on allmost white background ... I have tried already:rebooting, changing theme/apearance photo1 http://en.zimagez.com/zimage/-26042012-102025.php When login as guest everything works fine. I created a new account, all is fine photo2 http://en.zimagez.com/zimage/-26042012-103258.php But I still want my initiall user-account which i had so well tuned...

share|improve this question
1  
Hi - can you add a link to a screenshot? Also - test if this is user specific by creating another user and logging in with that user. Add any replies as edits to your question. thanks. –  fossfreedom Apr 26 '12 at 19:14
    
What happens if you create a new user? –  fossfreedom Apr 26 '12 at 19:26
    
an educated guess is the one of the XFCE4 files in ~/.config/xfce4 causes your issue. Perhaps tar and dropbox the contents of this folder & subfolders to allow someone to try and reproduce this? Alternatively, rename the folder and login to get a clean desktop that you can retheme? –  fossfreedom Apr 26 '12 at 19:58
    
rename ...say .config/blabl ? –  Costa Apr 27 '12 at 12:25
    
... ok - dropped an answer for you to consider. –  fossfreedom Apr 27 '12 at 12:34

4 Answers 4

Looks like a lot of people (myself included) are having this issue. It seems to be an issue with a couple of the appearance themes. I found that by switching to Albatross to graybird, the problem went away. Looks like it may be an issue with the Albatross (and few other) theme.

Here is the bug report:

Theme Bug Report

share|improve this answer
    
Thanks for the bug report Preston! The solution offered there solved my issue; the exact same issue reported by Costa. –  Treepata Jun 8 '12 at 22:07
    
thanx - that did the trick for me: i had a similar problem that was not session-related (it persisted in lubuntu and xubuntu) but theme related as you say. but Costa's question seemed related to sessions –  cipricus Jul 10 '12 at 10:09

My suggestion would effectively reset your XFCE configuration for your account. You can then retheme this.

Boot to the login window - do not login.

Move to a TTY1 - i.e CTRL+ALT+F1

Login to your account.

rename your xfce config folder

mv ~/.config/xfce4 ~/.config/xfce4_backup

logout

Move to a TTY8 - i.e CTRL+ALT+F8

This should display your GUI login screen. Login as normal. This should regenerate a new ~/.config/xfce4 folder structure with the defaults.

share|improve this answer
    
Note - if this does work, you'll still have your configuration files, and you can move the back over (IE from .config/xfce4_backup to .config/xfce4) one at a time to figure out which one is causing the error. That way you don't lose your configuration. –  David Oneill Apr 27 '12 at 13:21

I tried a simple renaming of .config/xfc4....Look! this is too complicated for me! Changing themes was not my solution... So I backed up my stuff, wrote my brand new isoCD of XUBUNTU12.4 and REinstalled everything! Now I celebrate my Xubuntu BUT What surprises me is that this time it got faster! that is faster than when upgraded from SoftwareCenter!

share|improve this answer

In addition to Preston's link to a workaround, there is now a small piece on the official Xubuntu FAQ page on this issue: http://xubuntu.org/news/faq-1204-precise/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.