Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I upgraded to 12.04 this afternoon from 11.10. However when I boot into Ubuntu, after the loading screen has hung for about 15 seconds, it then disappears and a black screen appears and appears to stall at the action 'timidity++ alsa midi emulation [OK]'.

I've looked it up for a while now and there has been a few reports of it but no one seems to ever come to a solution and ends up doing a fresh install. This isn't an option for me.

It's clearly a Timidity error so even if I could temporarily bypass this and uninstall it, that'd be great.

share|improve this question
    
Hey, you are wrong. The message you see states that starting Timidity was the last successful thing that your system did - so Timidity causes no problem here, it works okay - the problem is in whatever your system does NEXT, which seems to stop it (maybe it's Xorg failing to start?) –  Rafał Cieślak May 5 '12 at 21:18
    
Yeah I soon realised that. Unfortunately no one was replying and I couldn't find any answer online so I had to go ahead and restart. I wouldn't consider this solved so I'm not going to mark it as so. Hopefully if anyone comes up with a answer they'll post it here for future reference. –  Ross McLean May 8 '12 at 23:59

1 Answer 1

)

I got the same problem on my Notebook. I tried to boot into recovery to remove the package manually with dpkg -r timidity-daemon. It doesnt work for me because dpkg reports an error two for an package (lexmark-driver). Perhaps it works for you ...

share|improve this answer
    
I tried that and the same error. I'm guessing it hasn't actually got anything to do with Timidity then and more to do with the boot process. –  Ross McLean Apr 27 '12 at 11:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.