Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Having to use usb mouse, another release and another major bug..

samsung 300V5, appeared in default 12.04 install

share|improve this question
I attached to a wired connection and reboot and tried installing the drivers which were available and it solved the problem. – Senthil Kumaran Apr 29 '12 at 9:35

For those with similar issues, there was a recent update to 12.04 (yes post release) this upgraded the kernel and headers etc.. so now the touchpad is detected

NOTE : it is detected on this particular laptop as ' ETPS/2 Elantech Touchpad '

hope this helps someone

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.