Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using LaTeXila as tex environment and whenever I open a tex file, I have to switch the dictionary for spell checking purposes to en_GB (default dictionary in LaTeXila is de_DE and I'm using the german language on my ubuntu system). Unfortunately, I didn't find a possibility in LaTeXila to change the standard dictionary. I guess that LaTeXila is looking for the default dictionary of the user. Is there a possibility to set the default dictionary to en_GB?

share|improve this question

2 Answers 2

It's been awhile this question was asked but I though the answer would help others.

If you need to change the dictionary simply enable spell check ( Edit -> Spell Check ) and right click your document. There's Language selection in context menu which allows you to change current dictionary. This works in version 2.4.0.

share|improve this answer

While you can get some really good answers about LaTex here at AU, your question is application specific. Try asking the same question here at the TEX Q&A . You may get lucky

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.