Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I don't know if this happened with Oneiric, but since I installed Precise I have noticed that Google Chrome put itself on my Startup Applications and processes like "chrome-no-startup-window", "chrome-sandbox", "chrome-sandbox", "chrome-type-zygote", etc. keep on running on the background. If I remove Chrome from my Startup Applications, it will show back next time I start the computer. How can I get Chrome to stop misbehaving like this?

share|improve this question
Which version of Google chrome are you using? – saji89 May 22 '12 at 7:14
i can tell you why this happening . If you click at firefox and Chrome , chrome will open first and after sometime firefox will open . if you look at the list before opening these you not gonna find anything with firefox . so make a quicker startup when user clicks on it chrome doing like this . – Raja May 22 '12 at 10:48
@tombrossman disable Chrome apps running on the background.That should technically solve the issue. – jokerdino May 22 '12 at 10:50
up vote 25 down vote

I use Chromium not Chrome so they could be different, but try unchecking

Background Apps: (*) Continue running background apps when Chromium is closed

which is located at chrome://settings/advanced (or in settings:under the hood via the menus) down at the bottom of the page, as shown in this screenshot:

enter image description here

Good luck!

share|improve this answer
+1 Tested and working, thanks. I have to wait 24 hours before I can award the bounty, so I'll do it tomorrow. – Tom Brossman May 22 '12 at 15:20

First of all kill each process:

sudo killall [process name]

Enable precise/universe repo and install bum:

sudo apt-get install bum

Launch the program, find those services and remove them. Then reboot and see if they still load.

share|improve this answer
This does not solve the problem because Chrome does not behave like a system service, but simply adds itself to the user's autostart list. – Andrea Lazzarotto Mar 5 '14 at 11:37

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.