Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My netbook, running Lucid, can't display bootscreen animation. I want to know how to enable it.

My netbook is Acer Aspire One D260. Intel Atom N450, 1GB RAM and GMA 3150.

I know a tool called rcconf able to turns on/off services using the scripts in /etc/init.d/. I thought maybe plymouth can be initialized there but I'm not really sure and I don't how to do it.

Thank you.

share|improve this question
    
probably your system is not enough to handle it,please give your spes please –  Tachyons Apr 26 '12 at 12:01
    
Yes, I already adding the specs. I appreciate your response. –  user56412 Apr 26 '12 at 12:19
    
slightly different intel graphics chip - but possibly this Q&A will help? askubuntu.com/questions/51803/… –  fossfreedom Apr 26 '12 at 12:41
    
@fossfreedom I did as you told but It's not work for me. Are there another way to solve it? Can we use rcconf? Because when I run rcconf I can see in terminal that plymouth is unchecked but I have no idea how to check it. what it does anyway? –  user56412 Apr 26 '12 at 12:52
add comment

1 Answer

Keeping it disabled, helps your computer to boot faster. It can be enabled and customized from Plymouth manager, which you can install from Ubuntu Software Center.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.