Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'd like to use Ctrl + Alt + F4 shortcut (in Eclipse), but it's caught by Ubuntu and I cannot find, how to disable it.

Thanks

share|improve this question
    
This is a duplicate of this question. –  Cyprian Guerra Apr 25 '12 at 20:19
add comment

1 Answer

up vote 0 down vote accepted
  1. Go to System settings... -> Keyboard Layout -> Options...,
  2. unwind Miscellaneous compatibility options,
  3. check Special keys (Ctrl+Alt+<key>) handled in a server.

Please, be aware it will also disable some other shortcuts (e.g. ctrl+alt++ and ctrl+alt+- used to switch video modes).

share|improve this answer
    
Thanks for your help. In fact I was looking for Ctrl + Alt + F4 but I wrote Ctrl + Shift + F4 :( –  Cedric Thiebault Apr 26 '12 at 12:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.