Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

am using Ubuntu 11.10 and I have scanner called "genius colorpage hr6x slim" and when I run simple scan it just can't detected it; I tried "XSANE" but It gave the same answer! When I run "dmesg" It give me this output:

Bus 004 Device 003: ID 0458:2019 KYE Systems Corp. (Mouse Systems) ColorPage-HR6X Slim

so what should I do I heard that some people put file from scanner Windows CD with ".usb" or ".bin" to "sane" folder so sane will detected!! but my CD doesn't have ".usb" but It have file with the name "layout.bin" how can I make this file to make ubuntu recognize my scanner?! or is there's any software for scanner driver other than "sane"? Thanks in advance (^_^).

share|improve this question

1 Answer 1

According to the sane-backends documentation and the source code in 12.04 for sane, your scanner is unsupported:

http://www.ok-solution.ca/upload/scanner.html

There's been a little bit of digging on what the scanner might be:

http://www.sane-project.org/unsupported/genius-colorpage-hr6x.html

But so far, no code in gensys or any of the other backends and no udev rules for your scanner. Your only recourse is to find a programmer who can implement the required functionality for you. If you'd like to email me, we can talk about possible solutions.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.