Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I face a problem since about a month ago. I have a TV connected to my PC with HDMI but audio goes to my stereo (analog). The setup works great but each time the I return from the screen saver, the sound settings revert to a HDMI output only profile. I need the "Analog stereo duplex" setting.

On Oneiric I access this setting: Sound Settings->Hardware (tab) -> Profile:

Anybody know how to keep it from changing or why it happens? It started occurring mid March.

share|improve this question

closed as too localized by fossfreedom May 11 '12 at 22:54

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Can you try my answer here and see if this fixes it? The answer is geared for someone not using HDMI at all, and I'm curious if you still get video (and solve the problem). –  Tom Brossman Apr 23 '12 at 20:37
    
Thanks for the suggestion. I already upgraded to 12.04 and it solved the problem. The sound settings seem different in 12.04, so unfortunately I cannot test it anymore. –  Peter Lindqvist May 11 '12 at 21:25
    
Same issue with Ubuntu 11.10. After screensaver sound is switched to HDMI. –  dawez Nov 27 '12 at 9:04
add comment

Browse other questions tagged or ask your own question.