Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This seems to be so obvious and simple but I can't see any quick way to achieve it in Lucid. Because Nautilus does not appear in a menu there seems to be no obvious way of right-clicking and showing it on the panel.

share|improve this question
    
The answer to this question might be helpful. askubuntu.com/questions/115672/… –  Stephen Myall Apr 24 '12 at 9:25
    
@StephenMyall I think I did not describe the question properly. I want Nautilus to show on the panel. –  vfclists Apr 24 '12 at 9:50
    
OK, maybe I misunderstood. Open gnome-tweak-tool (Advanced Settings) and turn on the switch that says 'Have file manager handle the desktop'. If this doesnt work I will leave this for someone else to answer: sudo apt-get install gnome-tweak-tool if you havent got it already –  Stephen Myall Apr 24 '12 at 10:01

1 Answer 1

up vote 1 down vote accepted

Let's hope I understood the question correctly. You're on Lucid and want a Nautilus launcher on the top panel ? Then go to Menu->Places->Nautilus, click and slide to the panel. You can also create the launcher (right-click on panel I believe) and set the command to "nautilus" or "nautilus /path/to/my/folder"

share|improve this answer
    
dragging the from the menu worked in Hardy. On Lucid dragging wouldn't work. I used the second method to do it. I expected to find Nautilus in the list of icons when I first tried. Typing brought it up –  vfclists Apr 25 '12 at 19:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.