Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to work with several Linux native VST instruments plugins but, each time, I had the same problem: the interface does not display properly. An example of what I mean:

enter image description here

No text, as you can see. I tried the following: tonescape (http://www.mucoder.net/en/tonespace/) and every TAL plugins (http://sourceforge.net/projects/distrho/files/Ports/TAL-Plugins/).

I'm using Ubuntu 11.10 with Unity 2D.

share|improve this question

1 Answer 1

It seems to be a proprietary application, and perhaps a problem with it. Have you tried contacting the developers or community forum on that site for support?

share|improve this answer
    
No I haven't. But as I had this problem on several VST, I thought it was an interface problem or something. Thanks for the help anyway! –  SyS Apr 25 '12 at 17:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.