Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 9.04 currently and I can't get the Ubuntu 11.10 install disk to work.

When I boot the 11.10 disc it hangs with the message: ISOLINUX 4.04 20110518 ETCD Copyright (C) 1994-2011 H.Peter Anvin et al

I also tried to insert disc once the computer was started up and tried to boot from there but nothing happened.

I opened the files on the disc and clicked on wubi.exe, which then gives three options. I chose the "Install Ubuntu" option and when I click on reboot now it does not respond.

I ordered the Ubuntu disc so it can't be a bad burn.

share|improve this question
2  
Please add further information. What's the issue with your 11.10 installation disk? –  jP_wanN Apr 23 '12 at 17:31
1  
What do you mean by the install disk not working? Black screen? Error message? Please edit your post to describe what you're experiencing. –  Jacob Johan Edwards Apr 23 '12 at 20:27
    
Hi Ria :-) Can you try boot this CD on another PC and tell us what happens? –  invert Apr 25 '12 at 18:48
    
possible duplicate of Not booting from USB or CD (SYSLINUX Message) –  Eliah Kagan Aug 3 at 11:54

1 Answer 1

Most likely a bad burn/image.

I'd suggest to wait 2 days since 12.04 will be out on 4/26/2012 then try burning that image at a slower speed.

But if you want to use 11.10 right now, you should redownload the ISO and to make sure it's not a bad image verify it with MD5SUM(i never needed to do this so this can be optional) https://help.ubuntu.com/community/HowToMD5SUM

then burn it to a new CD-R or CD-RW.

Still doesn't work? 11.10 could be incompatible with your machine, so try 12.04 in a couple days. Good luck!

share|improve this answer
    
Its a disc I got from Ubuntu so it can't be defect is there no way to force it to install? –  Ria Fokkens Apr 24 '12 at 8:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.