Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem with my wireless connection on Acer aspire 4736 after upgrading ubuntu 10.10 to 11.04. Anyone help?

Thanks in Advance,

share|improve this question
    
Can't you simply enable the hardware switch? –  dadexix86 Apr 23 '12 at 12:13
    
unplug it from the wall, remove the battery, and try to power it on. reconnect all the power supplies. i've had this problem with acer's before –  hbdgaf Apr 23 '12 at 13:34
    
I have try as your advice but still not working. The switch wireless button is not working. In network icon show "wireless is dissabled by hardware switch". –  irwan Apr 24 '12 at 5:54

3 Answers 3

"Wireless is disabled by hardware switch" means that you have some switch or button on your laptop with which you can enable and disable Wlan. And somebody has turned this thing of. So just turn it on again!

share|improve this answer
    
not the case. it's a known issue on acer laptops that wireless gets stuck in a hardware disabled state and cannot be reset with the hardware switch. –  hbdgaf Apr 23 '12 at 13:40
    
Sorry for that, I didn't know that this is the case, but he could've written that it doesn't work with the hardware switch. –  jP_wanN Apr 23 '12 at 13:45

I have a dual boot system with windows 7. Whenever I boot into Ubuntu and the wireless is disabled, I simply boot into windows 7, restart and boot into Ubuntu.

Best use of windows 7 I have ever seen. Wireless works fine then, connects automatically to my network.

share|improve this answer

I have tried lots solution on internet after my wireless went wrong. As other users I have the problem because I switch off wireless button on my labtop compaq presario and it never been turned on again.

Finally I tried the solution above that to unplug and take battery off (I thought it was silly reason but I think it is the only way I never tried so I did)

Then I turned my computer again it works!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.