Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

A fresh install of 12.04. I need to compensate for overscan, but the setting is disabled for one of my monitors. Not sure why and not sure what I can do aboot it. Is there any way I can enable the Overscan Compensation slider?

share|improve this question
    
Can you give us the model numbers on the monitors and the graphic card(s)? –  Matt Barnes May 13 '12 at 23:08
    
I was able to configure my HDTV to use its "native" resolution, instead of "theater" mode. It is a Toshiba. I still don't know the cause of the overscan disable on 12.04. –  Luke has no name May 14 '12 at 7:54
add comment

closed as too localized by jrg Dec 27 '12 at 17:57

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

sudo apt-get install nvtv

Then alt-F2 "nvtv" and then select monitors>overscan and then set it to 0

share|improve this answer
    
Tried this did not work nvtv package installed but says unsupported graphics card, I have Geforce 310HD. –  mark kirby Nov 20 '12 at 18:05
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.