Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just downloaded the latest version of Ubuntu and installed it clean from cd on bare drive. I get no recognition of my network and onboard network hardware. Everything I've been reading says v12.04 fixed the driver issues with the Realtek RTL8111E.

I'm new to Linux and I'm seeing Ubuntu as my escape from the Microsoft trap. I really want this to work. Any advice? How do I fix this? I'm willing to learn what ever it takes.

ASUS website doesn't have any relevant help. Realtek has a driver posted in 2012/03. I downloaded it but I'm not sure if it's the same as the one Ubuntu installed. Problem is every post about this issue is from 2011. Does anyone know if this is fixed?

share|improve this question

closed as too localized by fossfreedom Dec 30 '12 at 9:36

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
We need more hardware information to help you, can you look at this question and then edit your question adding the information. –  fossfreedom Apr 22 '12 at 6:07
    
Problem solved. Realtek service responded and directed me to an update package that solved my problem. Thank you for your willingness to help. FYI: the file is r8168-8.029.00.tar.bz2. Should be on the Realtek site. –  JazKat Apr 24 '12 at 6:11
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Seth Dec 30 '12 at 6:56
add comment