Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Desktop login sound doesn't play after login

I was trying to change my login sound..didnt work. I tried changing back to original still no cigar. Went to start up application to change the command for GNOME Login sound to a direct link to the login sound file...still did'nt work. Current command for GNOME Login Sound is /usr/share/sounds/ubuntu/stereo. Any idea how I can get my login sound to start working again?

PS to change the sound i followed this procedure...http://peeqsource.com/2012/changing-login-sound/

share|improve this question

marked as duplicate by Jorge Castro, jrg Apr 26 '12 at 21:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

2 Answers

Did you recently install all updates and reboot? Maybe you have to unmute the volume once. My sound was fixed installing updates last week.

share|improve this answer
    
Everything is up to date. Unmute...? hmmm i'll give that a try. –  FunkyJelly Apr 21 '12 at 19:57
add comment

The basic rule of creating sound files for ubuntu is to keep the name and the extension. If you need a sound converter then use "Sound Converter" available in Ubuntu Software Center or Audacity.

Check whether you have kept the exact names and file extension (.ogg).

share|improve this answer
    
I did both..I created a custom audio file through Audacity...but for some odd reason audacity did not give me an option to convert the file to .ogg. So what I did was use Ubuntu's sound recorder (because those automatically save in .ogg) and re-record the sound file. It worked. And followed those steps in the link I provided. Its weird to. When I start Ubuntu up...It play what sounds like a very very compressed audio file for a split second. Don't know if thats a bug or what but it always happens logging in and logging out. :\ –  FunkyJelly Apr 21 '12 at 19:56
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.