Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The truth is that I cannot even start the installation. The live CD is loading and all of a sudden it is ejected and this message pops up: unmount: /run/lock/: not mounted

It's an AVERATEC laptop and has a 1.50 Ghz Intel Pentium M processor and 504 Mb RAM.

The disk should be just fine, since I've already done the installation with it (it's Lubuntu 11.10 desktop i386). The checksum all worked out well on the iso and on the disc too. Now, what I did...I ticked all the first 3 options (acpi=off, noapic, noalpic) using F6 before on the installation screen to facilitate the installation. Now I've got the OS on the laptop, but after the installation I had to follow desgua's instructions and make the "acpi=off, noapic, noalpic" changes permanent.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

First

At boot time, try to press F6 and add one, two or these 3 commands: acpi=off noapic noalpic

That is:
acpi=off noapic noalpic, or
acpi=off noalpic, or
acpi=off noapic, or
noapic noalpic, or
acpi=off, or
noapic, or
noalpic

Second

After the installation has completed, you will have to edit grub to add the command needed.

As pointed by fossfreedom:

" To edit Grub2 during the boot process try the following:

  1. Immediately after the BIOS splash screen during boot, press and hold the SHIFT button. This will display you grub containing a list of kernels and recovery options enter image description here
  2. Press e to edit the first kernel displayed enter image description here
  3. Find the line ending with "quiet splash". Add your boot option before these key words - i.e. so the line looks like ..."acpi=off noapic noalpic quiet splash"
  4. Press CTRL + X to boot

"

Third

After successfully booting in your system, you can edit grub to turn the options permanent.

Paste on a terminal gksudo leafpad /etc/default/grub

Look for GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" and change it for something like GRUB_CMDLINE_LINUX_DEFAULT="acpi=off noapic noalpic quiet splash". Save and close.

Finally run sudo update-grub.

Enjoy ;-)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.