Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

whenever i play a video game that has 3d graphics all i can see is the GUI and none of the actual rendered world... note: i'm a noob and just installed Ubuntu yesterday.

file:///home/lucas/Desktop/Screenshot.png -this is what the guild wars home screen looks like...

I have a toshiba satalite A135 with just a regular onboard intel graphics card. i played guild wars a lot when i had windows

what am i doing wrong?

share|improve this question

closed as unclear what you're asking by Eliah Kagan, Tim, Mateo, Eric Carvalho, guntbert Aug 7 at 19:49

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Please upload the screenshot so we can see it. It is in your local drive! –  owl Dec 30 '12 at 10:39
    
Save it on imgur.com –  Tim Aug 5 at 14:44
1  
@Tim very unlikely that he will respond - look at the date and when he was seen last :-)) –  guntbert Aug 7 at 19:48

1 Answer 1

Have you activated proprietary drivers for your graphics card ?

Settings - additional drivers - are the driver for your card activated if not, then most likely you won't have 3d support so go turn it on ;)

Edit: file:///home/lucas/Desktop/Screenshot.png - this is a local link - people in here won't be able to see that. If you want to show pictures, then upload it on the web, and link to it here ;)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.