Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu 12.04 - wow it's got fast and responsive! It's a joy to operate!

And until just a few moments ago i was very pleased with everything.

I have installed gnome-tweak-tools compiz etc. and it has been working fine - the last couple og days. I decided to try to change my keyboard layout, så my cmd-button (ubuntu installed on macBoob pro) would act more like it does in OS X - i we're able to do this with ease :D

Problem is, somewhere along the way my shortcut ctrl+alt+t for bringing up a terminal got mixed up - it now somehow brings up my trash folder instead!

I checked my keyboard bindings and it says: Open a terminal Ctrl+alt+t compiz -> says the same thing! gnome-tweak-tool also tells me that this is the shortcut..

I've tried reassigning it everywhere, but it seems it won't work? Is this a bug or am i missing something somewhere? ;)

Is there somewhere where and shortcut for opening trash folder is set? cause i can't seem to find it - guess that is what i need to undo?

EDIT: If i hold down just ctrl+alt i get up the window listing me the shortcuts. here in the top left corner under launcher the last one ctrl+alt+t Opens trash! So this is what is causing it, but where do i change that setting?

share|improve this question
    
excellent - just click the tick button next to your answer to close the question. –  fossfreedom Apr 22 '12 at 17:27
    
Apparently i'm only able to do that after 19 hours? hmm.. –  Mstendorf Apr 22 '12 at 17:29
    
yeah ... stick around ... when you start earning more rep - the answer time will start to reduce and eventually it will be "zero" :) –  fossfreedom Apr 22 '12 at 17:30

1 Answer 1

up vote 2 down vote accepted

I found it to be compiz doing the things - i've did some costumization and at first i wanted ctrl+alt to bring up my launcher - but setting this in compiz makes ctrl+alt+t bring up trash instaed of terminal, i bound my commands otherwise and worked around the issue, but i'll leave this post open for future people with the same issue. Or maybe to get the problem solved, or at least an explanation to why it behaves at it does! Compiz seems buggy anyhow - lot of cpu usage etc. so i guess theres a good chance this is some compiz bug too ;)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.