Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just installed Ubuntu 11.10 x64 on a 200Gb partition of my 2Tb external usb HDD. Everything went smoothly. After restarting the computer, I tried hitting F12 and choosing usb hdd. Something like 'Loading operating system' showed up, then it booted into windows. What did I do wrong?

share|improve this question
    
Check this thread: askubuntu.com/questions/123568/… –  jippie Apr 21 '12 at 9:25
1  
Mine doesn't boot even when I disconnect the internal HDD, so I doubt that's the problem. I'll use the code you wrote and give the results. –  Oguzhan Apr 21 '12 at 9:49
    
Since I can't boot into the system, I had to do it by booting from installation USB. It gives some error like 'Cannot find /boot/grub/menu.lst' –  Oguzhan Apr 21 '12 at 10:03
    
I had a similar problem, the message was No boot sector on USB device. See my answer in this other thread to fix it, which (re-)installs grub onto the USB drive after installation. –  FriendFX Sep 27 '13 at 13:58

1 Answer 1

Try setting your external hard drive as primary boot device instead of the F12 boot menu option.

share|improve this answer
1  
Tried it, didn't work. Same thing happens(loading operating system->Windows). –  Oguzhan Apr 21 '12 at 13:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.