Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a new home build with the following hardware: Memory: (16GB - 2 of Corsair Vengeance 8 GB ( 2 x 4 GB ) DDR3 1866 MHz (PC3 15000) 240-Pin DDR3 SDRAM) Mobo: (ASUS LGA 1155 - Z68 - PCIe 3.0 and UEFI BIOS Intel Z68 ATX DDR3 2200 LGA 1155 Motherboards P8Z68-V PRO/GEN3) CPU: (Intel Core i7-2700K 3.5 GHz LGA 1155 Processor BX80623I72700K) Graphics card: (NVIDIA Quadro 4000 by PNY 2GB GDDR5 PCI Express Gen 2 x16 DVI-I DL, Dual DisplayPort and Stereo OpenGL, DirectX, CUDA, and OpenCL Profesional Graphics) HDD: (Seagate 1TB SATA) DVD drive: (Lite-On LightScribe 24X SATA DVD+/-RW Dual Layer Drive IHAS424-98)

I tried to install Ubuntu 11.10 by downloading the iso file and burning a DVD. It starts with the first screen (install ubuntu, try without install and check drive). If I select either of this the DVD drive blinks for a while and then system freezes. No installation!

After some search, I found the graphics card is conflicting. So I removed the graphics card (NVIDIA Quadro 4000) and booted the install DVD. Everything worked fine and I was able to install Ubuntu 11.10. But this way I can not use the NVIDIA graphics card.

Any help in fixing this will be very much appreciated Thx

share|improve this question
up vote 1 down vote accepted

sounds like your graphics card is conflicting with the installation indeed. Try installing from the alternate cd. Which is an more "low fi" installation method for ubuntu.

If you manage to install from the alternate cd. But you get similair lockups when booting into unity maybe its the open source driver that fails to work properly with your card.

From the grub boot loaders boot into recovery mode. Drop to root shell. From the root shell install the proprietary nvidia drivers.

First make sure you have internet connection since the drivers will be downloaded from nvidia. type the command: dhclient eth0

should make youre computer request an IP. after that type: jockey-text

which is the console based wizzard to install proprietary drivers. install the nvidia drivers and reboot, hopefully this was enough to get you going.

If not , retry this procedure with the latest Ubuntu LTS 12.04 , maybe more modern drivers/ kernel work betters

share|improve this answer
Thanks. I will try your suggestions. – Anil Nair Apr 22 '12 at 18:01

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.