Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a lot of torrents and currently I am using transmission as my torrent client, there is a problem that after I change the the folder name (this is important for me to organize my music folder) transmission stop recognize the files although they remained the same.

So I desire to change client but I can't find the torrent files where can i find them?

share|improve this question
up vote 15 down vote accepted

Transmission stores your torrent files in your standard config folder, at ~/.config/transmission/torrents where ~ is your home folder.

The .config folder is usually hidden. To get there, open the File Browser and go to your home folder. Choose View > Show Hidden Files in the menu, then look for ".config". In that folder you'll find transmission, and the rest should be pretty straight-forward. (By the way, to find a file in a long list you can just start typing its name).

The torrent folder contains every current torrent, and it includes torrents downloaded from magnet links as well. You can just open those with another client and it will work right away.

Remember to turn Show Hidden Files back off later on, or you'll see a lot of strange looking files:

Hidden Files Setting

share|improve this answer

Check here too:

If you're daemonizing transmission on Ubuntu (using the package transmission-daemon) and using a gui then:

This data is stored in /var/lib/transmission-daemon/info (requires root access to view, use sudo from the command line or install nautilus-gksu). Specifically, your torrents are in the directory /var/lib/transmission-daemon/info/torrents.

share|improve this answer
    
Any idea on how to change this default dir? just by looking at transmission's configuration options I can't find out if that's possible. – Chuim Apr 28 at 0:00
    
@Chuim not sure, not actively using transmission anymore. – Dheeraj Bhaskar May 2 at 16:42
1  
@Chuim Unfortunately, I see no way to set this location from the defaults provided by a fresh install of transmission-daemon on Ubuntu Server 16.04. – user2943160 Jun 28 at 1:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.