Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I needed to uninstall, and reinstall U1, in windows 7, then I have to wait on the "getting info, please wait" screen, after this, when I want to log in, then it says, "authentication failure". Then I tried to reset my passworld, and then it tells me, I'm not even registered. From the web interface, I can log in. Anyone has ever experienced this problem?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

If you installed the 3.0 Windows update we are rolling back the update due to a bug. We are recommending all users so back to using 2.0.3 until bug is fixed. We have been seeing a lot of authentication issue.

Here are the steps:

  1. Uninstall Ubuntu One

  2. Restart your computer

  3. Download http://one.ubuntu.com/windows/ubuntuone-2.0.3-windows-installer.exe and install it and let us know if that worked for you or not

share|improve this answer
    
Now it works, thanks. –  Rixton Apr 30 '12 at 9:36
    
worked for me too, on W7 Pro 64bits –  Nicolas May 24 '12 at 7:25
    
this answer is not usefull anymore. Please read my comment bellow. –  cameleon Jun 22 '12 at 21:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.