Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using the latest daily build of Ubuntu 12.04 on an machine with Asus P5G41T-M motherboard using the built-in graphics (GMA X4500). I have not installed any additional software such as compiz, etc.

I have enabled the default VNC server through the "Desktop Sharing" dialog in settings. When I connect from a Windows 7 machine using RealVNC or TightVNC, the screen doesn't refresh correctly. There are old images left, the new windows do not appear entirely.

I have tried setting disable_xdamage = true in gconf-editor as others recommended for 11.04 and 11.10 but it didn't help.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

:) i recommend you to install (gnome-panel) with sudo apt-get install gnome-panel

and then logout, and login with Ubuntu 2d (unity 2d) this will increase performance on VNC connections, because is not using any effects.

share|improve this answer

Install x11vnc and be sure to select the UltraVNC option when starting the application. It takes care of the problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.