Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can install every deb package in Ubuntu 10.04 LTS, but none of them can be install in Ubuntu 10.10. In Ubuntu 10.04 LTS, just simply double click on the deb package icon, and then click on "install package" in the gdebi-gtk window. But in Ubuntu 11.10, double click on deb package, waiting for a long long time, and finally the "software center" says that "i386 error"!!!!! What's wrong!

share|improve this question
    
did you upgrade or clean install ? Did you use same architecture for installation i.e. amd64 or i386 ? –  sagarchalise Apr 20 '12 at 11:43
add comment

1 Answer

I think you have selected a wrong distribution as 64bit instead of 32bit.If your system is 64bit and you installed the same iso, then try to download and install .deb package for 64bit.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.