Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded VB0x Extension pack and installed it last week and it works like a dream. My problem is every-time I open Firefox v11 the download prompt opens asking me to download the VB extension pack again. How do I get rid of it?

share|improve this question
    
Maybe you just have the link opened in one of your tabs? –  int_ua Apr 19 '12 at 23:04
    
No, I looked at that possibility, as well as checking Sync and other add-ons a possible causes. Its nothing obvious –  Stephen Myall Apr 20 '12 at 10:18

1 Answer 1

up vote 2 down vote accepted

Sounds like firefox uses the download URL as home page. So, check your firefox preferences, especially the home page. You can reset the home page easily:

Reset Homepage in Firefox

(Screenshot from Mozilla Knowledge Base)

share|improve this answer
    
No Firefox was not using the download URL as homepage. Home Page was pointing at Google search engine, but thanks to you the problem is now resolved. I unchecked the "Show the Downloads window" and restarted Firefox. No more pop up. It alway amazes how sometimes the simple things baffle us. –  Stephen Myall Apr 20 '12 at 10:29
    
@StephenMyall: ah, ok, good to hear that the issue is solved anyway :-) –  tohuwawohu Apr 20 '12 at 10:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.