Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I downloaded Advanced Settings from the Ubuntu Software center and I was playing around with the font sizes when it lagged and it got stuck at the largest font size. So, I can't open any programs such as Advanced Settings anymore because the fonts too big, and I need to find a way to default the font or make it smaller so I can use the computer again. I do have access to the terminal - but thats about it.

Thanks to any help.

share|improve this question

2 Answers 2

I don't have a direct solution but you could open another terminal, do 'sudo adduser' and login with that user after restarting.

share|improve this answer

Go to the login screen , but then login using the Console (Ctrl+Alt+F1) and not the login screen, then open the file ~/.gconf/desktop/gnome/interface/%gconf.xml for example with nano:

nano ~/.gconf/desktop/gnome/interface/%gconf.xml

Then you should see the font settings somewhere. Just edit the numbers (you'll know which ones are for the size) and don't remove any "<" or ">" or anything similar!

You can also just reset the settings by deleting the settings file:

rm ~/.gconf/desktop/gnome/interface/%gconf.xml

After editing or deleting the file, use Alt+F7 to get back to the login screen, log in normally and the font should be normal again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.