Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have the same problem in 11.10, and it occured just before I installed 12.04, thought by remove and complete install 12.04 the problem wolud be gone , but no still there also in 12.04

i have a dell latitude with a intel 5100 wireless

it was working perfect before , dont know what happend or what i did .......... also the sudo commands where do you enter those , by alt f2 ?? or in the bios ??

share|improve this question
    
i know it has to do with the airplain mode but how to fix it –  rob Apr 19 '12 at 2:01
    
Have you tried pressing Fn button and then the button with a little radio antenna on it? Something like Fn-F8, it's different on different laptops. –  Sergey Apr 19 '12 at 2:04
    
tried FN with each F button no use, but thanks ;-)... also i read things about run sudo rfkill list all and then sudo rfkill unblock all but where you have to type this they dont say, also hear about download dell biosupdate , but no internet , i dont really run commandos, i didnt do that ever, yeah maybe in windows 95 in dos ...i am so nooby to ubuntu –  rob Apr 19 '12 at 2:56
    
Some laptops have a separate button which turns wifi on or off. What's the laptop model, btw? –  Sergey Apr 19 '12 at 3:00
    
If you want to experiment with those rfkill commands - open Terminal (Alt-Ctrl-T or just type its name after clicking on the top-left button) and enter the commands there. It will require your user password. rfkill docs say it can't unblock devices blocked via a hardware switch anyway... –  Sergey Apr 19 '12 at 3:05
show 6 more comments

1 Answer

up vote 0 down vote accepted

Here's your laptop's User Manual:

Wifi hardware switch is #18 on the diagram on page 7 :)

Try turning it on and off.

share|improve this answer
    
Sergey you are the best !! i feel a litte stupid haha, never knwe this button was there and it so small and out of sight i never would have find out, let me send you a virtual box of chocolate, bottle of wodka , whatever you like LOL problem solved case closed :-) –  rob Apr 19 '12 at 3:49
    
You can mark this answer as accepted then... the grey tick at the left - make it green :). I'm having some virtual vodka with virtual chocolate tonight, yay! :) –  Sergey Apr 19 '12 at 4:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.