Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Note: I wasn't sure whether to put this question here, or on Apple.SE, so If you think it would be better served there, feel free to migrate it, Although I thought that because it was primarily about the mounting of the drive on Ubuntu, it was more appropriate to ask here.


I recently bought an apple tv. I wanted to see what exactly was inside, So I tried mounting it as a device in ubuntu. When I did it, there were 2 devices that were listed: "Apple Tv", and "Documents on Apple Tv"

The "Apple Tv" drive worked fine, but when I tried opening "Documents on apple tv", I got the following error message:

Error: unhandled lockdown error (-256)

why is this happening? What do I have to do to get it to mount properly?

share|improve this question

1 Answer 1

May be the problem is that apple tv uses IOS 5, in this case you have to install the lib to could mount the tv.

I could try installing the next lib:

sudo apt-get install ifuse libimobiledevice-utils

then try this comand:

idevicepair unpair && idevicepair pair

now try again!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.