Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I Have a problem only with https sites. Trying to access for example mail.google.com, after credentials, all browsers stay there waiting for response of https://accounts.google.com With others https I have the same problem. The problem is present only using the wired connection. Accessing via Mobile run correctly.

Disabled ufw firewall => nothing

Reinstalled libnss3-1d => nothing

I have the same problem with Chrome,Firefox and Midori too.

I am newbie on Linux. Thanks in advance. Bye

share|improve this question

closed as too localized by Ringtail, fossfreedom Dec 13 '12 at 15:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Any wired connection, or you only have one to test against? –  hbdgaf Apr 18 '12 at 9:11
    
I have only one at work –  Roberto S. Apr 18 '12 at 9:18
    
But I could say that I had used Ubuntu 10.4 LTS since now at work without any problems –  Roberto S. Apr 18 '12 at 9:19
    
Newbie on linux + using 3 year old distribution makes me wonder. –  hbdgaf Apr 18 '12 at 9:20
    
well I'm newbie in using networking and system administration tools. I'm not a newbie at all 'cause I'm a developer. If you ask me to tell you what a result of all connection I could remember ifconfig -a, but for more information I'm very ignorant :-D –  Roberto S. Apr 18 '12 at 9:22

2 Answers 2

Finally I have found that downloading Google Chrome ver 18 directly from Google I can see all mail in Inbox, but after a while I receive a message saying that not all data has been load due to a unstable connection.

So I don't think the problem is in https anymore.

Trying to use a company guest wifi I'm able to go on all internet site without any problem.

This is probably an issue of my network card Broadcom Nextreme 5751m Gigabit Ethernet.

share|improve this answer

Okay ! Im not sure but it may be caused by mis-configured proxies. Have you used any proxies or vpn ?

If you use firefox and any proxy addon then check whether it is disabled or not. Addons like - autoproxy,tor button,froxy proxy,anonymox etc can cause this type of problem.

You can manually check firefox network settings by edit->preferences->advanced->connection ->settings.

It also can caused by ssh client. I dont know much about ssh though.

share|improve this answer
    
Thanks. I'm trying to solve this problem using ubuntu 10.04 live, currently. I have seen that firefox connection settings says to use proxy system settings. Using "no proxy" or any other options doesn't change the behaviour. –  Roberto S. Apr 18 '12 at 12:52
    
Trying to connect with ssh to an site on intranet it runs correctly. –  Roberto S. Apr 18 '12 at 12:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.