Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using an Asus P5G41T-M motherboard with Core 2 Duo E5300.

I have tried Ubuntu 12.04 beta 2, the latest daily build of 12.04 and 11.10 (the latest official), both of which act in the following strange way:

When shutting down (using shutdown -h 0, halt) they get to a point where the splash screen dots are visible, but nothing more happens and the computer doesn't power off.

shutdown -P 0 works, halt and shutdown -h do not.

I've tried 10.04.4 LTS and it does behave correctly.

Using the newer releases, I've tried adding acpi=off and acpi=force to the kernel parameters followed by update-grub, but that didn't help. Any suggestions?

share|improve this question
up vote 2 down vote accepted

I'm not sure this is a problem. shutdown -h means you want it to at least halt and the system decides whether to power off or not (see the man page for shutdown). -H means you want it to just halt, and -P means you want the system powered down.

If you don't want to, or can't, change the commands in your scripts or whatever, you might want to try this answer.

share|improve this answer

If you log out first and then shutdown, it works for me. (Not ideal, I know).

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.