Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Today had decided to install the latest stable kernel from mainline Canonical from this link.

The latest stable kernel is 3.3.2, then I downloaded the *.deb's for my 64-bit version, and downloaded to a folder. then apply "sudo dpkg-i *. deb"

When I restarted the notebook, It did not show the splash of "ubuntu" or charge anything, just stayed freeze ...

I try the recovery module, and did not show any improvement.The only way to enter the Ubuntu "GUI" was with the kernel, the 3.2.0-23-generic previously installed.

Somebody can help me? Can you tell me what I'm doing wrong? Presumably those steps should be sufficient to have the latest kernel on your system.

share|improve this question
add comment

3 Answers

You should remove the 3.3.2 kernel. It is not well tested. The 3.2 branch is the last stable kernel shipped with ubuntu.

share|improve this answer
add comment

What are the packages did you installed exactly?

The files required are - the linux header ended with all, linux header for architecture(in this case amd64), linux image for architecture (in this case amd64) and the installation should be in same order like (for 32bit)

sudo dpkg -i linux-headers-3.0.0-0300_3.0.0-0300.201107220917_all.deb linux-headers-3.0.0-0300-generic_3.0.0-0300.201107220917_i386.deb linux-image-3.0.0-0300-generic_3.0.0-0300.201107220917_i386.deb

3.3.2 isn't well tested. You should consider to remove it.

Also main line builds don't have any patches or drivers, this could be the problem (see here)

Personally I prefer sysnaptics or update manager to do such sensitive tasks if you want an updated system. Do Kernel compilation or manual installation only when you know what you are doing (ie for any development tasks).

share|improve this answer
add comment

Yesterday I had a similar problem when I've made an update through the Ubuntu's update manager. When it came time to install Adobe Flash Player Plugin, the process stopped and I had to reboot into recovery mode. After that, through the terminal, I've update and upgrade the apt, uninstalled the flashplugin and, as I was in doubt to reinstall or not flashplugin, I search in the internet and found a Firefox extension called Flash-Aid 2.2.3. I've installed that one, and today, after the "storm" passed, my Ubuntu seems to have returned to normal.

My Notebook: Samsung model 300E4A-AD1 Intel Core i5 2450M Ubuntu 12.04 64bits Graphic Processor Intel GMA HD Chipset Intel HM65

share|improve this answer
    
Welcome to AskUbuntu. Consider editing your answer to contain just the 'answer' to the question. It is unclear what you are trying to say here. also, please note that AU is a Q&A site, and hence works differently than what are called 'forums' –  Mahesh Apr 18 '12 at 8:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.