Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed Blender, version 2.58.0 that comes with Ubuntu 11.10, Everything works fine but I can't export to .dae (Collada).

It seems Blender 2.5x comes with the exporter plug-in already, however it's not there. I'm running Ubuntu in an AMD 64 bits.

I did try to install the plug-in from the Collada website, but without success. How can I install the plug-in or make Blender find it?

share|improve this question

closed as off-topic by Eliah Kagan, Eric Carvalho, Radu Rădeanu, Jorge Castro, Seth Jul 15 '13 at 1:56

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports should be submitted via Launchpad so that the developers are made aware of them. See: How do I report a bug?" – Eliah Kagan, Eric Carvalho, Radu Rădeanu, Jorge Castro, Seth
If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers 2

Known defect in Ubuntu.

Blender 2.67b on Windows 7 - Collada exporter present and works.
Blender 2.67b on Ubuntu 12.04 LTS - Collada exporter does not appear in Blender Export menu.

Ref: Bug report,
Reported in September 2012.
Still broken in July 2013.

share|improve this answer

Don't know if this is a possible workaround for you, but gamedev suggests to convert collada files into FBX and import those.

share|improve this answer
    
Another fix (pointed out in the bug report) is that you can just download Blender from the website and use that. I had the same issue, downloaded it manually, and the plugin is now there. –  eacousineau Feb 16 at 14:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.