Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a web developer so I was attempting to install php5/nginx for local developing. I'm not sure if either of these commands did it, as timing was not immediate, but I am no longer able to login to my main account(sending this message from ubuntu guest)

recent CLI commands:

sudo usermod -a -G www-data bngreer
sudo su bngreer
sudo subl /etc/nginx/sites-available/dev    +    ctr+c 

(the latter seems to have crashed an open firefox instance also)

I'm not entirely sure how to check user login settings to see what can be fixed, I really would prefer not to erase and reinstall as I have some valuable data. Any help would be appreciated

share|improve this question
    
Are you seeing any error messages? How far do you get when you try to log in? –  BryceAtNetwork23 Apr 17 '12 at 21:35
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions here. –  jrg May 1 '12 at 1:42
add comment

closed as off topic by jrg May 1 '12 at 1:43

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.