Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have a Lenovo IdeaPad Z570 with most recent BIOS version. I created a USB stick to book Ubuntu from but the IdeaPad does not list/show the stick when I want to select it for booting?

I did try all USB sockets on the machine as well as multiple sequences in the BIOS for booting.

How can I get the notebook to boot from the USB?

PS: the USB stick works fine on a Lenovo Thinkpad T410 and I did update the BIOS as suggested in this question.

share|improve this question

put on hold as off-topic by user68186, Jacob Vlijm, Eric Carvalho, waltinator, Paranoid Panda yesterday

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – user68186, Jacob Vlijm, Eric Carvalho, waltinator, Paranoid Panda
If this question can be reworded to fit the rules in the help center, please edit the question.

    
When you boot, strike the keystroke to get into your BIOS, then look for a boot device order setting, and be sure to enable USB –  waltinator 2 days ago

3 Answers 3

up vote 1 down vote accepted

I did try now another USB stick which stragely worked. Else I would have tried a SD card...

share|improve this answer

I had the same problem like you about a month ago when I purchased this laptop. There's a problem with bios settings or better speaking with the graphic card.

In bios, "Graphic Device" must not be set "Optimus" (Intel VGA+ nVidia VGA) but "UMA only". That way it loads. Otherwise, not.

share|improve this answer

it will only see windows PE, it checks to see if windows PE files are installed if it cant see them it doesn't not display it as a boot option. very childish of Lenovo. I will not be buying another laptop from them. they are idiots

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.