Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have loaded Ubuntu 11.10 onto my Windows 7 netbook.

Now, I think it loaded onto drive D. When starting the netbook it will automatically go into Ubuntu start up and I have no options to start Windows!

Please help, how do I get my Windows 7 back? :-/

Nigel

share|improve this question
1  
Press shift as soon as your bios splash ends, that should give you grub menu to choose installed OS if grub is your bootloader. –  sagarchalise Apr 16 '12 at 9:30

4 Answers 4

You have to press the Shift during the boot sequence to get the grub loader menu. Then you can select the operating system to boot.

share|improve this answer

As similar your question, I have two operating system on my system- ubuntu 11.10 and XP. when I boot the system then it gives me 5 option for booting like (but not exact)

  1. boot from ubuntu
  2. boot from ubuntu (recovery mode)
  3. boot for memory check
  4. boot for memory check(recovery mode)
  5. boot for XP professional

here i can choose my boot option for booting XP.

I think you also have this windows on your system boot time to select your OS

share|improve this answer

Install startup manger by typing this in terminal
sudo apt-get install startupmanager

Open startup manager located in system-->administration
In boot options tab:-
Timeout put it to some time (5 to 8 secs preferably)
Default operating system - put it to windows if you want Windows to boot up first.
hope this helps.

share|improve this answer

Ash,

Thank you reply.

Found the Terminal and type in as said. Only got;

The program 'startupmanager' is currently not installed. You can install it by typing: sudo apt-get install startupmanager You will have to enable the component called 'universe' ubuntu@ubuntu:~$ sudo apt-get install startupmanager Reading package lists... Done Building dependency tree
Reading state information... Done E: Unable to locate package startupmanager ubuntu@ubuntu:~$

????

:-/

Nigel

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.