Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So after a fresh install unity and my entire desktop does not want to work. I'm not able to drag any windows click in any fields or any buttons. the only way to navigate any window after opening is by using keyboard shortcuts i.e. tab,arrow keys, spacebar, etc.

I manages to install GPU drivers but that didnt fix anything,

This wasnt a problem when I was running the disk live. It's only after install.

System Specs:

GPU:AMD Radeon 6870 - RAM:2x 8gb 1600 - CPU:AMD Phenom II X4 965BE

share|improve this question

closed as off topic by Jorge Castro, fossfreedom May 15 '12 at 8:24

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Are you saying that the mouse or the mouse cursor doesnt work? - what is it? Have you tried another mouse in a different usb port? Does this reoccur if you reinstall again? –  fossfreedom Apr 16 '12 at 10:19
    
Mouse and courser work fine, I can click on shortcut bars and toolbars. It's once any program opens I cant interact with them. –  user55207 Apr 16 '12 at 14:19
    
It appears that it's just Unity. Everything is fine using Gnome classic –  user55216 Apr 16 '12 at 15:06
    
possibly a compiz bug - are you using any graphics drivers from the additional drivers window? Oh - just one more - this is not a traditional forum site - the way you answer a comment is to either drop another comment or reedit your question with new information. You should add your two comments above into your question. The answers section is for actual answers to your question. Have you tried the 12.04 beta? Possibly this will work better with your graphics card. –  fossfreedom Apr 16 '12 at 15:10
    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Apr 26 '12 at 2:41