Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to use this package (airport-utils) to try to configure my Airport Extreme. I was able to install it without a problem using apt-get but when I try to use it nothing happens. Literally, nothing:

shreyas@shreyas-laptop:~$ airport2-portinspector 
shreyas@shreyas-laptop:~$

No windows open, nothing. I tried calling ps aux and grepping for anything that might hint to the command actually doing something but I came up empty.

Does anyone have any experience with this package and can help me, or is there something else I can do to work with my Airport Extreme?

share|improve this question
    
Hi, have you resolved your issue? –  pl1nk Jun 12 '12 at 18:00
    
Nope, still looking for help. Although, I haven't tried anything on Pangolin yet. –  chandsie Jun 13 '12 at 20:15
    
Could you try out and report back? –  pl1nk Jun 13 '12 at 20:49
add comment

1 Answer 1

This is probably due to a non-supported java version. I got the same result until I used gcj-4.4. Install command:

apt-get install gcj-4.4-jre gcj-4.4-jdk fastjar

You will then need to use that version of java (i.e. launch with /usr/lib/jvm/java-gcj-4.4/bin/java instead of just java by setting $JAVACMD.)

share|improve this answer
    
I can confirm that this solution works also on Ubuntu 13.04, but with gcj-4.7-jre. Running "export JAVACMD=/usr/lib/jvm/java-1.5.0-gcj-4.7-i386/bin/java" before airport-config solves the problem. –  gerlos Oct 17 '13 at 17:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.