Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On Windows I can set the input Hz to 48000. With 41000 Hz my microphon makes annoying sounds. With 48000 Hz this is solved in Windows. So how can I set the frequency in Ubuntu globally for all application, especially Skype?

share|improve this question
    
Not an answer, but you may find some help at alsa-project.org/main/index.php/Asoundrc - because the 'frequency' you want to change is technically called sample rate. –  Rafał Cieślak Apr 15 '12 at 17:52
    
I didn't know sample rate at the moment I wrote this post. Was forgotten ^^ thanks for the link –  Michael Tanner Apr 15 '12 at 19:52
    
This can't help. It does not work for microphone sample rate. –  Michael Tanner Apr 26 '12 at 21:53

1 Answer 1

up vote 2 down vote accepted

The default sample rate is defined in the pulseaudio daemon.conf located in /etc/pulse, or in case you need user-defined settings in ~/.pulse. Uncomment and edit the follwing line there

default-sample-rate = 48000

Changes take effect after a restart of the Pulseaudio server (issue pulseaudio -k in a terminal or log out and back in).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.