Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is my first time here and I'm new to linux and also to Ubuntu. I've installed first version 11.10 and there was some problems with the unity dock and also the problem with the volume not being remembered after restart or shutdown.

I'm using dualboot with Windows 7. Ubuntu was installed after windows. I have 2 sound cards. One is onboard, on the motherboard, and the other is external, an E-MU 0404 USB 2.0 sound card. The last one is my primary sound card and I've choosed it as default output sound card. I've upgraded to 12.04 hopeing that this was fiex but even in this version the OS doesn't keep the volume where it was last time.

The big problem is that sometimes I forget about this problem and start music and it starts at full volume and soon I think I will die of heart attack.

Is there a way to make it remember or at least to tell him to start at a specific volume not at 100%?

enter image description here

share|improve this question
    
Can you please post the screenshot of System Settings > Sound –  Manish Sinha Apr 15 '12 at 17:52
    
Here it is the screenshot: s18.postimage.org/fahn8a1nb/… –  Iulian Apr 15 '12 at 18:04
    
There was a fix couple of days ago that solved my sound problem. It was always getting muted after reboot. Install all available updates for 11.10. –  jippie Apr 19 '12 at 21:32

1 Answer 1

A little over a year ago I was having this same issue. My boss told me to set the sound via alsamixer and that fixed it somehow. Worth a shot.

In a terminal run:

alsamixer

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.