Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've got an odd situation happening with a "cream" dialog...

Can anyone else duplicate this behaviour, or is it just my system?
... or is it a bug?

My settings
Lucid 10.04
Compiz filter: "Scale" -- "Initiate Window Picker" . Binding: initiate_edge = Top Left

cream: Run it maximized, or at least with its top edge touching the lower edge of the panel..
... In a scrap file, type "yyuryyubicuryy4me."
... Exit cream (Alt+F4, mouse, menu, it doesn't matter which)
... In the Yes/No/Cancel dialog, click "No" (or any button)

The problem:
Any action on the dialog causes Compiz to display its "Initiate Window Picker" window!

The problem setting(?)
When I change the initiate_edge setting to None, the behaviour is normal.

I don't use cream much, but I don't remember it doing this when I first tried it a few weeks ago (but maybe it did, and I didn't pay attention to it).

Is this a cream bug?

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

I've just tried gvim under the same conditions. It behaved properly.

Even if cream was behaving normally a month ago, it isn't now. ... because they both use the same version of gvim, the issue is unique to cream.

Well, whatever is causing this, be it cream or something else, the net result is a "bug".

I'll uninstall cream and use gvim... Problem solved!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.