Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had used Shotwell happily previously then updated to Natty last week.

Despite Shotwell showing on the tool bar on screen, when clicked, nothing happened, and it ignored my SD card when loaded.

I read all sorts of remedies and tried everything to no avail. When I next turned on the laptop, Ocelot was available so with nothing to loose, I upgraded again. Still no Shotwell.

Tried all the new fixes and now atleast I have the icon pictures but nothing behind it. When I ran the command to load the log file, Shotwell loaded and all my photos are present. Exited programme, and now nothing. Can anyone tell me where I have gone wrong please.

share|improve this question
3  
type shotwell in terminal and tell what happens. –  Ashu Apr 15 '12 at 7:17
    
Thanks for your prompt reply. This command loads the Shotwell programme with all my photos present. This would be fine for me, but it still does not recognise my SD card. –  John Speed Apr 15 '12 at 10:42
    
How are you loading your SD card? Are you going through the camera or using a reader? What methods have you tried? –  MrEricSir Apr 16 '12 at 19:22
add comment

2 Answers 2

system settings

open systemsettings

enter image description here

click on the removable media icon

enter image description here uncheck never prompt button

and chose shotwell in the image tab

share|improve this answer
    
Excellent thanks. My SD card reads now which is great and all photos are present. Still nothing behind the icon when it is clicked. –  John Speed Apr 16 '12 at 9:57
    
Which icon?thumbnail of images? –  Tachyons Apr 16 '12 at 10:01
    
This problem has self corrected now! I had loaded a number of other files from "things to do after you load ubunutu" and trying to get a screen saver to work. By chance I touched the Shotwell icon and away it went. No idea what did the trick but happy anyway. Thanks for help along the way. –  John Speed Apr 18 '12 at 0:55
    
Didnt got it :(,which icon? You mean shotwell icon in the dash? –  Tachyons Apr 18 '12 at 1:03
    
Any way if problem is solved ,post it as answer ,else put tick mark on the existing answer :) –  Tachyons Apr 18 '12 at 1:21
add comment

Try adding the official ppa for shotwell

sudo add-apt-repository ppa:yorba/ppa
sudo apt-get update
sudo apt-get install shotwell

share|improve this answer
    
Thanks again. Yes, I had tried that several times and repeated it after the above suggestions, but still nothing behind the icon. –  John Speed Apr 16 '12 at 9:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.