Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Mainly it's the menu and monodoc-base triggers that cause the problem. Recently monodoc base has become a major pain. It keeps saying there are a bunch of errors, and uses up 100+ CPU% and makes it impossible to do a thing. I've had to force it to stop so many times now.

I don't want to lose monodevelop, but will a reinstall work to stop the hell? I got kinda mad and went ahead and did it. Gonna see how it goes, but so far, it's improved.

share|improve this question
    
Could you give an example of the errors from monodoc-base? –  ajmitch Nov 9 '10 at 1:54
    
I just removed it lol. I'll have to wait till it reinstalls to launch epiphany and get the link to the error back. –  RolandiXor Nov 9 '10 at 2:01
add comment

1 Answer

up vote 1 down vote accepted

I fixed it O.o. Removing monodoc-everything, and reinstalling that + monodevelop worked. Even the post-install trigger menu is behaving. Looks like I'm going to start hating on mono.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.