Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to install scope-contacts-google and unity-scope-spotify, it says that is misses

gir1.2-dee-0.5 for google

gir1.2-unity-4.0 and gir1.2-dee-0.5 for spotify.

When I try to install these missing packages, it tells me I have a newer version installed. What's wrong, and what do I do?

share|improve this question
    
What is the version of your Ubuntu? Developers must upgrade their application –  atareao Apr 15 '12 at 6:56
    
Ah, sorry, I forgot to specify. I'm running the Presice beta. –  Mr Greeb Apr 15 '12 at 17:13
add comment

1 Answer 1

scope-contacts-google

For this the dependency package gir1.2-dee-0.5 is already available in Ubuntu Precise and Oneiric.

unity-scope-spotify

For this dependency package gir1.2-dee-0.5 is present in precise, but gir1.2-unity-4.0 isn't present because precise contains Unity 5.10

Instead package gir1.2-unity-5.0 is present in Ubuntu Precise.

It would be good to ask the scope developers to update their scopes to use the latest packages as dependencies

share|improve this answer
1  
+1. Just that gir1.2-dee-1.0 replaced gir1.2-dee-0.5 in 12.04 and gir1.2-unity-5.0 replaced gir1.2-unity-4.0. –  jokerdino Apr 15 '12 at 10:06
    
Looks I need to do an update again :) –  Manish Sinha Apr 15 '12 at 10:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.