Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to ubuntu i have a toshiba satellite A215 laptop with a ati Radeon X1200 graphic card. When ubuntu 12.04 has finished installed, i check the detail menu in system settings the graphic option is displaying,driver known experience standard. I'm then assuming that the graphic card is not installed how can i install it if thats the case.

share|improve this question
    
See if this answers your question and update the question if it doesn't askubuntu.com/questions/74171/… –  hbdgaf Apr 14 '12 at 22:41

4 Answers 4

The wording of that dialog may be confusing you. You do have a video driver installed by default - an open source driver named 'radeon' (also sometimes referred to as the -ati driver.)

The other driver that's being offered is a proprietary closed-source driver called AMD Catalyst, aka "fglrx" which stands for "FireGL and Radeon for X". Like others have mentioned it only works for newer AMD cards, and unfortunately your X1200 (of the R6xx generation) is no longer supported by AMD with this driver. -fglrx is needed for getting the maximum performance and full feature support out of AMD graphics cards.

However, contrary to what others have said, the open source -ati driver is fine for ordinary computer use - which is presumably what you're after since you're using a somewhat older graphics card. It's quite stable, with reasonable performance good enough for basic gaming, desktop compositing and so on. Plus then you can have a warm fuzzy feeling that you're using open source rather than closed source. ;-)

share|improve this answer

Radeon X1200 proprietary drivers are not supported anymore. And it doesn't fit to new graphical server. So basically, all you can use is… opensource drivers, which is far from prefect at the moment.

share|improve this answer
    
Welcome to AskUbuntu! If possible could you back up your answer with where you have gotten your information from in order to help the poster of the question. –  Oyibo Oct 25 '12 at 15:16

Just open the Dash (Ubuntu logo on top left), and type 'driver'. Open the additional drivers program.

You'll see a proprietary ATI driver in this list. Select it and click activate. That is all.

If for some reason this does not work, go to the terminal and do;

sudo apt-get install fglrx

Then, reboot.

You win!

share|improve this answer

I have Precise 12.4...won't take ATI/AMD Prop...but I have dual monitors in Precise 12.4 (“OneWideScreen”). Here is what I had to do:

Boot to the "Recovery Mode." You'll see the Menu, (Resume... Network, etc.)

Scroll down to "Network" ENTER -you should then get back to the menu, but if not, hit Ctr-d

Scroll to "Drop to Root..." Enter the following commands: $ rm xorg.conf

$ apt-get install FGLRX (Ubuntu Supported Binary driver -ATI-base)

$ reboot

Reboot to full graphics mode.
Once both screens are live go to "Settings" and click on "Display" You see both of your displays.

Click "ON" for each. Two (2) things to note: 1. Check the resolution for each one. Normally you'll want this to be the same setting for each monitor. However I have a 1920x1200 ("24" DIV) and a 1920x1080 (23" HDMI) so I have each monitor configured to its maximum resolution. Be careful, however, with that setup as when you drag a folder/file from the larger screen to the lessor it can get "stuck" (bothersome...but if so, just double click to get it back). 2. I chose my Left (Acer) Monitor for my "Launcher Placement." This gives a full wide screen display and the icons only show on the far left (Acer) I'll post a pic (if I can) at my login...

share|improve this answer
    
It didn't seem like this individual had a dual-monitor setup. –  Dean Howell Jun 20 '12 at 17:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.