Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 12.04 fully updated. Date is missing in unity top panel.

When I go to System Configuration, it does not work. Also, I can not change my wallpaper because System Configuration does not work.

Any suggestions?

share|improve this question
1  
I had this problem too - THANK YOU so much for providing the answer! I have one thing to add - my time settings did not take effect immediately; the system configuration became available but the time settings were grayed out until I rebooted. –  user137933 Mar 5 '13 at 23:09
add comment

1 Answer 1

up vote 8 down vote accepted

I had this trouble once before. For me, my package gnome-control-center was uninstalled. Go into terminal and run sudo apt-get install gnome-control-center. If it is uninstalled, install it. If it is installed, let me know and I can try to find another answer.

For the missing date-time install the package indicator-datetime.

share|improve this answer
    
user137933 has pointed out that it may be necessary to reboot to apply the changes: "my time settings did not take effect immediately; the system configuration became available but the time settings were grayed out until I rebooted." –  Eliah Kagan Mar 6 '13 at 2:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.